Compatible Devices

The SailBot app is currently only iOS 8 and later. We do not currently have an Android app and understand it limits our market. We may add an Android app at some point but currently do not have a development calendar for that.

SailBot products use Bluetooth 4.0 to pair with your device. This powerful standard uses very little energy and requires no pairing code to be entered, making control of your SailBot product quick and efficient.

Please review the table below to confirm compatibility with your iDevice.

iPhone

Compatible Models:
  • iPhone X
  • iPhone 8 Plus
  • iPhone 8
  • iPhone 7 Plus
  • iPhone 7
  • iPhone SE
  • iPhone 6s Plus
  • iPhone 6s
  • iPhone 6 Plus
  • iPhone 6
  • iPhone 5s

iPad

Compatible Models:
  • iPad Pro
  • iPad Air
  • iPad Mini 2 and newer
  • iPad 3rd Generation and newer

Click here for instructions on how to install the app on your iPad

iPod Touch

Compatible Models:
  • iPod Touch 5th Generation